101Level - Foro

erro emulador

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado DragonTechi Techi

  • *
  • 79
  • 35
  • Actividad:
    0%
  • Sexo: Femenino
erro emulador
« en: 04 de Julio de 2018, 11:34 »
quien me puede dar una mano tengo este erro en el emulador como podria eliminarlo del emulador el error
« última modificación: 04 de Julio de 2018, 11:35 por DragonTechi Techi »
Techi


Conectado Leeg

  • *
  • *
  • 3.316
  • 59
  • Actividad:
    0%
  • Sexo: Masculino
Re:erro emulador
« Respuesta #1 en: 04 de Julio de 2018, 16:26 »
Te falta una columna en la base de datos. Tiene pinta de que no la has actualizado. Tienes que cargar en tu base de datos los archivos SQL que hay en la carpeta sql-files/upgrade.
~Persona3~

Desconectado DragonTechi Techi

  • *
  • 79
  • 35
  • Actividad:
    0%
  • Sexo: Femenino
Re:erro emulador
« Respuesta #2 en: 05 de Julio de 2018, 00:10 »
Te falta una columna en la base de datos. Tiene pinta de que no la has actualizado. Tienes que cargar en tu base de datos los archivos SQL que hay en la carpeta sql-files/upgrade.
gracias leeg si vi que ahí alguna actualizaciones que no puse y en una de ella se encuentra esta tabla revisare cuando llegue a mi casa aver si funciona bien aunque estoy seguro de que funcionara

Post Actualizado: 05 de Julio de 2018, 05:33
gracias leeg si vi que ahí alguna actualizaciones que no puse y en una de ella se encuentra esta tabla revisare cuando llegue a mi casa aver si funciona bien aunque estoy seguro de que funcionara
no me funciono exactamente cargando las actualizaciones pero puede creal la tabla manual mente

no modificado
CREATE TABLE IF NOT EXISTS `ragsrvinfo` (
  `index` int(11) NOT NULL DEFAULT '0',
  `name` varchar(255) NOT NULL DEFAULT '',
  `exp` int(11) unsigned NOT NULL DEFAULT '0',
  `jexp` int(11) unsigned NOT NULL DEFAULT '0',
  `drop` int(11) unsigned NOT NULL DEFAULT '0',
) ENGINE=MyISAM DEFAULT CHARSET=utf8;


modificado
CREATE TABLE IF NOT EXISTS `ragsrvinfo` (
  `index` int(11) NOT NULL DEFAULT '0',
  `name` varchar(255) NOT NULL DEFAULT '',
  `exp` int(11) unsigned NOT NULL DEFAULT '0',
  `jexp` int(11) unsigned NOT NULL DEFAULT '0',
  `drop` int(11) unsigned NOT NULL DEFAULT '0',
  `motd` int(10) unsigned DEFAULT '256'
) ENGINE=MyISAM DEFAULT CHARSET=utf8;
« última modificación: 05 de Julio de 2018, 05:33 por DragonTechi Techi »
Techi


 

[ERRO] con el emulador

Iniciado por fenix1121

Respuestas: 6
Vistas: 337
Último mensaje 15 de Abril de 2015, 23:15
por Miengo
Edición del emulador

Iniciado por naoi

Respuestas: 0
Vistas: 226
Último mensaje 07 de Agosto de 2013, 03:50
por naoi
Exe para emulador 13369

Iniciado por krypto

Respuestas: 1
Vistas: 349
Último mensaje 08 de Febrero de 2009, 04:22
por Vincent