101Level - Foro

Problema con agregar custom mediante lua

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Coke Roman

  • *
  • 15
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Problema con agregar custom mediante lua
« en: 29 de Junio de 2018, 20:52 »
Hola buenas vengo aquí a pedirles su ayuda, intente agregar un custom se me ve en el inventario pero al equiparlo no se me visualiza, al crear el cliente aumente la IDVIEW a 32k. En accesory y accname lo intente con "coma" y sin "coma" al final. De ante mano gracias y perdon por molestar.










« última modificación: 29 de Junio de 2018, 23:45 por Coke Roman »


Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:Problema con agregar custom mediante lua
« Respuesta #1 en: 29 de Junio de 2018, 23:51 »
Te falta agregar los sprites para que se visualice el objeto tanto en hombre como mujer. En la carpeta:

sprite/¾Ç¼¼»ç¸®/¿©     para mujer
sprite/¾Ç¼¼»ç¸®/³²     para hombre
« última modificación: 29 de Junio de 2018, 23:51 por Tauro »

Desconectado Coke Roman

  • *
  • 15
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:Problema con agregar custom mediante lua
« Respuesta #2 en: 30 de Junio de 2018, 00:31 »
Si las tengo creadas y agregados los archivos, tengo 2 carpeta lua files, nose si eso afectara.







Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:Problema con agregar custom mediante lua
« Respuesta #3 en: 30 de Junio de 2018, 00:54 »
Bueno si tienes 2 lua el cambio se realiza en liafiles514/lua files/datainfo

Por otro lado el único error que veo es en la carpeta System del ro
El ClassNum debe ir 0.
Citar
[32002] = {
      unidentifiedDisplayName = "hat",
      unidentifiedResourceName = "칵테일워그블러드",
      unidentifiedDescriptionName = {
         "Unidentified item, can be identified with [Magnifier].",
      },
      identifiedDisplayName = "Zero Wings",
      identifiedResourceName = "zero_w",
      identifiedDescriptionName = {
         "Class :^777777 Headgear^000000",
         "Defense :^777777 3^000000",
         "Equipped on :^777777 Low^000000",
         "Weight :^777777 40^000000",
         "Applicable Job :^777777 Cualquier Job, menos Novice^000000",
      },
      slotCount = 0,
      ClassNum = 0
   },
« última modificación: 30 de Junio de 2018, 01:04 por Tauro »


Desconectado Coke Roman

  • *
  • 15
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:Problema con agregar custom mediante lua
« Respuesta #4 en: 30 de Junio de 2018, 01:59 »
Ya cambie a la carpeta lua514 ahora me aparece asi


Y cambie la classnum a 0. pero esa no es IDVIEW?

Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:Problema con agregar custom mediante lua
« Respuesta #5 en: 30 de Junio de 2018, 08:05 »
Ya tienes absolutamente todo bien, si ves el sprite si te sale aunque en miniatura porque pasa eso?

Lo que hiciste fue agarrar los sprite que van en ¾ÆÀÌÅÛ y colocarle por delante ¿© o ³².
Los sprite que van en ¾ÆÀÌÅÛ sirven para cuando tiras el item al suelo o seleccionas el item y lo arrastras por ende es sumamente pequeño, los sprite que van en las carpetas ¿© o ³² son sprite diferentes que son los que muestran el sprite como debe ser en hombre y mujer.

Busca en internet custom item hay muchos y intenta agregar uno nuevo que tenga sus sprite completos.

Pero ya lo que es añadir esta hecho, esta perfecto solo te faltan los sprite, suerte...


Desconectado Coke Roman

  • *
  • 15
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:Problema con agregar custom mediante lua
« Respuesta #6 en: 01 de Julio de 2018, 03:24 »
Muchas gracias por la ayuda tauro ese era el problema. Solucionado


 

Problema al agregar item custom

Iniciado por raprap

Respuestas: 12
Vistas: 600
Último mensaje 06 de Marzo de 2013, 22:24
por raprap
Problema al agregar custom item ._.

Iniciado por ramm_stein

Respuestas: 11
Vistas: 1723
Último mensaje 21 de Diciembre de 2010, 02:58
por GMKira
Problema al agregar custom

Iniciado por Khain18

Respuestas: 3
Vistas: 286
Último mensaje 14 de Mayo de 2008, 14:55
por Khain18