101Level - Foro

que me falta para agregar custom?

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Patricio Heresmann Pontigo

  • *
  • 9
  • 0
  • Actividad:
    0%
  • Sexo: Masculino
que me falta para agregar custom?
« en: 02 de Julio de 2018, 19:16 »
hola buenas estoy tratando de agregar custom he hecho todo bien en los sprites y en los datos pero siguen sin verse en el ro si en inventario y en el suelo pero no equipado adjunto imagenes de ante mano gracias


Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #1 en: 02 de Julio de 2018, 19:48 »
Te falta agregar los sprites para que se visualice el objeto tanto en hombre como mujer. En la carpeta:

sprite/¾Ç¼¼»ç¸®/¿©     para mujer
sprite/¾Ç¼¼»ç¸®/³²     para hombre

Desconectado Patricio Heresmann Pontigo

  • *
  • 9
  • 0
  • Actividad:
    0%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #2 en: 02 de Julio de 2018, 19:56 »
si los tengo agregados bro

Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #3 en: 02 de Julio de 2018, 20:05 »
Esos sprite en ¿© y ³², ya venian por defecto creados cuando los descargaste o tu le colocaste las letras?


Desconectado Patricio Heresmann Pontigo

  • *
  • 9
  • 0
  • Actividad:
    0%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #4 en: 02 de Julio de 2018, 20:22 »
venian con las letras colocadas eso es el problema ?
« última modificación: 02 de Julio de 2018, 20:23 por Patricio Heresmann Pontigo »

Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #5 en: 02 de Julio de 2018, 20:39 »
No, deberia estar bien, asumamos que tu archivos están en perfecto estado. Prueba con lo siguiente.

1- item_db.txt
quita el _ que tienes después de 32200 "32200,Black_Valkyrie_Helm
--Ya que tu sprite no tiene la _

2- iteminfo.lua/lub
unidentifiedDisplayName
unidentifiedResourceName

--Esto hace que cuando tu item aún no a sido identificado salga un sprite diferente dejalo así
Citar
unidentifiedDisplayName = "hat",
      unidentifiedResourceName = "칵테일워그블러드",
-- Esto no afectara al usar @item
-- En identifiedResourceName
Quita el _ por la misma razon que en la item_db

Probablemente no se te solucione el error, pero inténtalo, si no funciona informarme si te sale algún error.


Desconectado Patricio Heresmann Pontigo

  • *
  • 9
  • 0
  • Actividad:
    0%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #6 en: 02 de Julio de 2018, 21:41 »
no bro tampoco sale, cambie lo que me dijste y sigue sin verse equipado, no lanzo ningun error

Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #7 en: 02 de Julio de 2018, 21:54 »
En ese caso el único error tienen que ser los archivos .act y .spr te proporcionare unos, reemplazalo por los que tienes.

https://mega.nz/#!6RRRmKiL!6HzN6Xyd1PRFHFQqw0UIAGQhWfQSP5npqOoj0zp5Voc


Desconectado Patricio Heresmann Pontigo

  • *
  • 9
  • 0
  • Actividad:
    0%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #8 en: 03 de Julio de 2018, 00:00 »
gracias bro pero tampoco salio, hice todo denuevo con otro item y sigue sin verse nose que me falta :S

Desconectado Tauro

  • *
  • 114
  • 0
  • Actividad:
    30%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #9 en: 03 de Julio de 2018, 07:11 »
Vuelve a enviar todos los cambios que haces, y dime que versión de rAthena usas.

Tiene que haber algún fallo pequeño.


Desconectado Patricio Heresmann Pontigo

  • *
  • 9
  • 0
  • Actividad:
    0%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #10 en: 04 de Julio de 2018, 01:28 »
uni toda la info bro

Desconectado -Elysium

  • *
  • 159
  • 5
  • Actividad:
    0%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #11 en: 04 de Julio de 2018, 05:35 »
Puedes descargar este archivo para verificar si tiene el sprite: https://rathena.org/board/files/file/3304-act-editor/

Desconectado Zutcer

  • *
  • 175
  • 2
  • Actividad:
    0%
  • Sexo: Masculino
  • How know the secrets tomorrow wild hold
Re:que me falta para agregar custom?
« Respuesta #12 en: 04 de Julio de 2018, 20:34 »
Como consejo amigo mio, te conviene mucho mas ocupar SDBE ...

https://rathena.org/board/files/file/3269-server-database-editor/.

Seleccionas tus datainfo, grf, iteminfo. Luego agregas y te olvidas de los problemas

Saludos.

Desconectado xSoul

  • *
  • 19
  • 0
  • Actividad:
    50%
  • Sexo: Masculino
Re:que me falta para agregar custom?
« Respuesta #13 en: 15 de Julio de 2018, 22:32 »
Bueno, de todas formas nunca es bueno usar una Id View con un numero tan bajo, ya que de alguna forma se puede sobreponer con otra ID y así generar algún tipo de problema, en este caso si tienes tu emulador actualizado te daras cuenta que la ID View 1230 esta siendo usada por la Floating Stone con ID "19022" y ID View "1230" Entonces es posible que eso te genere el problema. Cuando pongas tu archivo en tu iteminfo.lua agrega la ID View donde dice"ClassNum = " Solo en el caso de que tenga una claro :D. Intenta utilizar una ID View con un numero alto, por ejemplo si tu Hat tiene la ID "32200" ponle una  ID View con 10200 y asi vas, espero ayudarte y que tu problema solo radique en eso!
« última modificación: 15 de Julio de 2018, 22:32 por xSoul »


 

tengo 1 propuesta para los q ya tengan sus item custom y les falta ayd con algo!

Iniciado por Myhmix .. ....

Respuestas: 2
Vistas: 530
Último mensaje 05 de Junio de 2010, 16:28
por lnpt
Duda Acerca de un Custom NPC, Agregar a los ya Existentes.

Iniciado por sergio ascencio

Respuestas: 0
Vistas: 715
Último mensaje 10 de Febrero de 2007, 00:02
por sergio ascencio
Como Agregar Custom Spirte de NPC?

Iniciado por darkcyrus

Respuestas: 2
Vistas: 695
Último mensaje 28 de Agosto de 2007, 21:45
por Draxter